ApoSync kann auf iPhones, iPads und iPod touches ab iOS 10, sowie auf Smartphones mit dem Betriebssystem Android ab Version 4.2 installiert werden.